T O P

No man's texture

No man's texture

superfuzzy47

I’ve had this problem for so long that it went from “hey this is a neat glitch” to “dear god help me out of this unidentifiable hell scape”


PoseidonOil

Same! I call it the party pants glitch. It was fun the first couple times but it happens almost every login for over a year. I can reset the textures by closing completely and relogging but who's got time for that?


SWatersmith

Don't tab out when game is loading, should fix it most of the time


[deleted]

[удалено]


ReusedBoofWater

I have issues alt-tabbing on this game with a 5700 XT, if it's any consolation


SWatersmith

I had the same thought, except I've got a 3080 which I very much did not want to have to replace haha


TheOneAndOnlyOwen

Not played since launch and started playing again, I have an RTX 2060 Super and have this bug too. I've found that starting the game and just genuinely sitting and waiting for it to load works pretty good just like not tabbing out and I seem to have this every time I load in after I alt+F4 out of it so I close it through the menu now and don't have the issue. I have no idea why Alt+breaks the texture streaming but if I do it a few times in a row it gets significantly worse each time


ciaranjohn12

Common side effect with allot of games I've found 💁🏽‍♂️


marvi444

for me i got it fixed when i increased the amount of threats the game is allowed to have at the same time. fixed some other grapic glitches for me to. idk details trough since i fixed it a month ago


noxsanguinis

A glitch in the matrix


Roartype

Yes, Matrixy


tjmb75

If you’re playing on PC and haven’t updated your video drivers, try that. It worked for another player having similar issues. If you have done that and it didn’t help, well… I got nothin.


rillip

Also try rolling them back. I've specifically had issues come up with NMS after a driver update.


crossfox667

Man I've answered this a few times, surprised the fix hasn't spread. It's simple, on PC just shut off shader caching on steam and clear the GPU/No Mans Sky shader caches. You may need to clear as many as three, but essentially this is a shader getting corrupted and then loading from the cache wrong. Shutting off steam shader caching fixes it permanently.


PoseidonOil

I'm going to try that, thanks! And tbh I complain about this glitch not going away (to myself, mostly) but I've spent 0 effort actually trying to fix it : )


crossfox667

Worked for my wife, first try. Never had another issue since. It also stopped the flickering while loading, too. Issue is, steam shader cache is actually broken and doesn't work for a lot of games.


bang_unit

How does one clear the shader cache and turn off Steam shader caching? I've been having this problem intermittently since Expeditions launched, and haven't found a reliable solution. I've deleted the steam\_shader\_cache folder contents and restarted the game multiple times, and the bug always comes back.


crossfox667

Steam settings > shader pre-caching > tickbox \[edit\] and yes clear that folder again this one last time


InsolentPencil

No textures, man


A_l_i_r_e_z_a

Yeah, same. Just restart the game


Tydusis

This makes it look like it's made of beads


jbyrdab

Only thing that fixed it (temporarily mind you) was using the microsoft repair tool on the gamepass version and verify files on other versions


Chasieur

Straight outta Watch Dogs


Nod4mag3YT

That’s actually really cool


Dantorior

Indeed it is.


_LordXbox_

Ah yes, another fellow traveler that is able to see the digital camo of ships and suits...(im able to fix it by relaunching it...I have an old CPU)


zero_terminus

Textures far too texturous...


jrJ0hn

Textures far too texturous


H500i

"Textures are far too texturous"


Goliith7

Seems like your simulated simulation is glitched. Please restart simulation simulator to render simulation correctly.


CoherentDiscoPanda

Is this an only pc bug? Because I never had a problem with it on ps


RandomEntity53

Correct. PC only.


Mikey7_Palm

No this is just the new jungle update


ACEDT

I had this, delete the SHADERCACHE folder


gobbibomb

Reinstall


TheLastTitan007

Dang is that a weed Camo


Alansar_Trignot

Why does this happen?


zazo725

Because I said so


AutoModerator

Thank you for posting to r/NoMansSkyTheGame. If you are reporting a bug then please delete this post and place it in the pinned bug report thread. Hello Games reads that post and may miss general bug reports just posted under the general "bug" flair. Please, continue to post using this flair if you wish to discuss a bug or possible bug. You can also report a bug directly to Hello Games at [Zen Desk](https://hellogames.zendesk.com/). *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/NoMansSkyTheGame) if you have any questions or concerns.*


Bionicfrazzle

...A bit sore on the eyes


brooalan

Nah he’s trying to enter the matrix


Geldric

Hmmm, I think that happens when you name your ship “Neo”


peritusarcus

Hey if anyone still experiencing glitchy textures, I just verified my game files on steam and it got fixed. Some people fixed it by just updating their drivers. Hope this helps!


CaptnYestrday

"ANOMALY DETECTED "


Furydragonstormer

This happened once more me when I blitzed the expedition to get myself the Normandy. Wonder how it happens though


billsleftynut

I have had this too. My frigates and freighter to. Did you character colours all bleach out as well?


Witty-Krait

This bug is the bane of my existence


Arxiot

no mans sky if it was in the 2000's the fast the furious


TheHolyPapaum

It’s not a glitch bro, you’re *The One*


CaptainExplosions

What is he doing? *He's beginning to believe.*


thefrenchiestfry_exe

Before the loading screen where you're flying around the galaxy map, did your screen flash a bunch of colors? Everytime I get this texture glitch, my screen does that, so I just immediately restart the game


ArtificialOof

Hm, looks like 16's hitting reality now


Andy016

Love it ! Pixel art camoflauge !


solesolosoul

Cool lookin bug though 🤷


Absolynth

GPU my god what did they do to you!? "Pray...for...GPU.."


Skeeva007

Neo, the Matrix has you ...


randomhero66

Have they fixed the anomaly yet? Always empty.


ciaranjohn12

It seems the text has also gone obscure 😏


Jingtseng

No matrix's Sky


DrGrove4

Lack of VRAM? idk im not a Techie. Try turning down textures


XYZ_tence

A Matrix ship! Implement of a movie?


VarietyEmotional759

Almost looks like DNA sequencing


AstaZora

Sorry, it looks like my sister is decorating things again...


mistercrowley74

Mine did that... I went out then back in...


Middle_Ad_5583

Nice skin!


R6Gamer

This is caused mostly by not keeping the game in focus while it's loading into the game. Refrain from alt+tabbing out until the game has loaded.


gobbibomb

resolve with reinstall


jaeldawn

This happens every time I boot the game. I always reboot and it fixes it.