T O P

Bug Report Thread

Bug Report Thread

noahwiggs

**Official response from TA Community Lead u/Myzzrym** When it comes to bugs, the outcomes are: * Someone reported a bug but we didn't see the report - hopefully that should happen less often as we'll have an extra pair of hands dedicated to that soon * Someone reported a bug but there is so little information that we can't do anything about it. Example: simply posting "I crash when I enter the city". **This is unfortunately by far where most bugs die, as we lack information on how to reproduce the bug, where it happens exactly, and most of all - people don't send their save file for us to investigate.** * Someone reported a bug but we can't reproduce it. Example: someone keeps crashing when entering Bone Keep, but upon loading the save the player sent us we can enter Bone Keep without crash. **This is the #2 cemetary for bugs, as it is extremely time consuming to try and reproduce a bug again and again when it simply... doesn't happen to us. Time spent doing that is time not fixing other bugs or working on new features** * ⁠Someone reported a bug, but it's so minor that we decided not to fix it. Example: In that particular dialog, the NPC voice line is a little too low compared to the PCs. When you have a team of 17 people, you have to make those decisions sometimes. * Someone reported a bug, but it is too costly / risky to fix. Example: During combat if you open your inventory, drag an item but then release it too soon by mistake, it still consumes your free action. This is due to the fact that the inventory is one of the earliest thing we programmed - and unfortunately it means it's also more prone to breaking than other features :( * Someone reported a bug, and it's urgent. Example: Cancelling a level up deletes your character's sub-class. When this happens, we usually try to release a hotfix in the next few days after testing the hotfix to make sure it doesn't break something else. **This is an exception and not the rule, because it delays the work on everything else - so we only do this if it's really critical.** * Someone reported a bug, which we can fix, isn't urgent nor minor. Example: One beard model was misplaced on dwarven faces, making it look very weird in cutscene. When this happens, we simply fix the issue and wait for the next update to release it. **This is like 90% of the bug fixes we actually make, and that's why we aren't releasing them before the Sorcerer Update.**


LaughingMan9

I haven't played in like two weeks and now I'm getting a TON of crashes. Like every 10 minutes at the longest. I even cranked it down to the lowest settings, and nothing has changed on my PC's end. These have occurred shortly after the end of combat, but also in town after NPC cutscenes. Once was also while in travel mode. Help? :( Edit: Still trying to play through. It could happen at any time. If I minimize the game for any reason, black screen. Start of a cutscene? Stuck on a black screen. I don't know if this is related to the straight-up crashing or separate.


Wulf_kastle

Enemies oddly enough can successfully land a ranged shot from way away even if they are completely blocked by a wall. Shouldn’t they be unable to shoot or atleast have to move out of cover and move back to cover? Everytime i attempt this my shots literally just hit the wall infront of me


strogonoff2020

Vb


Dragonhunted

If you take the feat for enchanting(Master Enchanter) while crafting an item already, then start a journey before finishing it, you seem to generate the item every few hours.


zelaurion

Invisibility (as in the status, not just the spell) is broken and needs fixing. I'll list the the three most important things that I have found: - When an invisible creature has it's position revealed (the See Invisibility spell, bumping into it while moving, truesight etc.) it still can't be targeted by attacks such as weapon attacks and cantrips. This doesn't make any sense and needs to be changed for both players and the AI to be in line with the 5e SRD rules for attacking unseen creatures. The AI for every single monster in the game is currently totally helpless against Greater Invisibility even if you don't bother hiding or moving during it because of this... - Faerie Fire should reveal an invisible creature's position if they fail the save but it doesn't. - You can Hide anywhere while invisible, but if you attack a creature, manage to stay hidden with your Stealth check against their Perception and then end your turn fairly close to that creature then they get another free Perception check to try and find you - and the check isn't even at disadvantage despite you being completely invisible. What is that all about? I'm sure there are other issues with it too but these are the big ones that I've noticed. The forums seem completely dead so I thought I'd try posting here and see what the response time is like..?


RahbinGraves

Some of the item textures aren't displaying correctly. Wands are a flat orange color in the shape of sticks. Orbs are a flat green sphere with black bands around the sides. The orbs I started the game with was like this and every one after. Same with wands. +1 plate armor looks like it's going to be black and gold, but it's all steel color except for the helmet and gauntlets. I'm not sure what the elemental weapons are supposed to look like, but mine don't look like the pictures, they all just look like the basic weapons. I thought the lightbringer short sword would glow, but it's just a tarnished looking steel like the normal swords. This is my first playthrough so I don't know what any of these things are supposed to look like. I do know the spell focus items aren't right though, because what I have are clearly the models that the actual textures are supposed to cover. I honestly just need someone to tell me if their gear looks different than mine before I start troubleshooting


baneroth

Game stuck waiting for a dead opponent's action It happened in the Arena, I cast Dominate Person on a goblin and charmed it, after the fight the goblin disappeared (I don't know if this is the proper outcome of the spell because this is the first time I'm using it) but my character kept concentrating on the spell, later when I cast Greater Invisibility, the game prompted me if I wished to stop concentrating on Dominate Person to cast Great Invisibility, I said yes and the goblin's picture appeared again in the round's order, now it's his turn and the game is stuck.


xaudionegative

DURING COMBAT: SOMEWHAT URGENT AND CONCERNING I'm completely editing this post aftering being able to capture both these issues on video simultaneously. I was able to capture this video during the followup fight with Razan after retrieving the 3rd Gem. As you can see from this [video](https://youtu.be/HHzFj2fOh4w), there are 2 fundamental issues I'm experiencing. 1. ~~Dice rolls are consistently the same no matter how many times the autosave is reloaded, seeming to indicate that the dice roles are predetermined via algorithm per character, rather than being truly random~~ It was brought to my attention that this was an issue with me preserving seed so, I've now turned that setting off, and I'll know that going forward. 2. Dice roles that display at the bottom of the screen are not always reflected correctly by the games tracker. Please watch the video, and let me know if I'm crazy, because this seems like a big issue, especially for a game that only ever autosaves when you start combat, so you essentially never have a chance to approach a battle from a different angle unless you're constantly quicksaving.


tyderian

There is an option to re-use the random seed to prevent save scumming. Is it possible you have that enabled?


xaudionegative

I'll edit my original comment to endless that part, but that seems incredible strange to me that the seed essentially has predetermined roles. How can you have that setting turned on, and have true random rolling turned on as well, and not have it conflict?


Xero753

Main Quest stuck.(Volcano) I freed Brok by sneaking into the blue area. Brok is freed, the cutscenes play but afterwards the fight is triggered. After winning the fight, it says again "free Brok". But there is no blue area anymore an no interaction with Brok is possible. Reloading or reentering the level does not solve it.


Unliked_Dean

GAME BREAKING BUG! In combat after I attack/cast spell D20's are rolled but no damage rolls, the combat just stalls and nothing else can be done. Obviously I've verified game integrity on steam and loaded a previous save ect. Any help would be great!


NoopersNoops

The Edrof fight is broken for me. I first noticed it because I selected my Paladin as the champion in the dialogue but when it loaded my Wizard was in the arena. I had assumed i misclicked so I reloaded a save and did it again. However, I discovered that no matter who I choose in the dialogue it's always my Wizard in the arena. On top of that, when my Wizard is in the arena I can't start the fight, no matter what gear I select or whether I meet the described requirements I cant start the fight. I am playing on Steam on the most recent version.


Emory_C

Same here. Did you ever find a solution?


Jebediah_Blasts_off

the Sigil Ring of Necromancy cooldown doesn't count overland travel or long rest. Only real time and short rest. Very annoying


RevenueEducational67

I am currently trying to get past the Gen Quest: The Monastery. I have finished the batter with Razan but now stuck where my characters are trying to talk to the dragon but no options are available. I am unable to move around the game and seem to be stuck in this position.


BakaShirtz

Hey! I'm working at Tactical Adventure, on the QA team. We've been trying to reproduce this bug on our end for a while now, but we have not been able to do so. Could you send us your save file where the bug with Razan happened to our contact mail? Also, do you play on Steam or on another platform, and on which version of the game did you get this bug?


Orval11

Careful Metamagic is be bugged with the Sleet Spell. Teammates inside Sleet, are hit with Concentration check rolls that they can fail causing them to lose concentration. Where I expected Careful metamagic to have them automatically pass the Concentration check saving throw. Makes Sleet a lot less interesting defensively. ​ \*Edit\* Easy to reproduce. Have a Sorcerer use Careful MetaMagic to cast Sleet ontop of the party while some teaammates have concentration spells up. Then watch the Concentration check rolls start coming. I would expect this happens outside combat too, but have not tried outside combat, so you may need to be in combat for this to happen.


SUPER_MOOSE93

Keep getting a bug where my action options don't change correctly when swapping weapons. If I swap from bow to sword, all the options disappear and I'm left with end turn, or I have to waste action surge to get the full list of options back. I also keep getting the option to make a bonus attack with a sword, on my wizard character who doesn't have a sword equipped.


VinctoPub

If you are running a Playtest from the Dungeon Maker, and accidentally hit F9 where you were previously running someone else's adventure, the save loads up but with the Dungeon Maker and Cheats options in the menu. Obviously stuff like Invincible (there is a typo that says The Party is now *Invicible*) Party then can be activated.


wedgiey1

I had advantage on a creature and got crits with dice rolls of 17 and 18. I don’t think this should be possible.


VinctoPub

"Lucy uses his Great Weapons fighting style to reroll..." Whilst I actually know a guy called Lucy, this is the second female character (with she pronoun selected) where the combat log uses the masculine. Please don't stop working on bug fixes for this one :) Edit: both are female hobbits if that is relevant.


FluffyTrainz

Blinded creatures shouldn't be able to make opportunity attacks. But they do. All the time. Pls fix ktnxbye!


Drew_Skywalker

Minor visual bug but a lot of times when out of combat, characters with longbows are holding them backwards when walking or sneaking. They are correct in combat and even sometimes out of combat, but they almost always eventually get turned around. Haven't paid close enough attention to see exactly when the switch happens Edit: This is happening on the current build of PC and has been happening since the start of the campaign (at the ruined tower now)


RahbinGraves

I'm getting this one too. I have a lot of bugs with item textures not displaying properly (orbs are flat green spheres with black bands on them and wands are flat orange sticks) I kinda stopped noticing and forgot about the weapons being backwards until I saw your post


doc_skinner

**Morningstar of Power disappeared from merchant trade window.** I had just crafted the Morningstar of Power. I moved to the merchant Gorim in Caer Cyflyn and went to sell my Mace +1, but accidentally moved the Morningstar of Power to the trade window instead, along with a Ring of Poison Resistance. I saw my mistake and clicked the Morningstar to recover it, but it disappeared. I recalled the Ring and canceled the trade and the Morningstar was gone. I've checked every character's inventory and it is not there. The character who tried to sell it is a Dwarven Cleric, who cannot equip the Morningstar.


VinctoPub

Very minor. If you equip a Silver Brooch (head slot, really?) and then cast Light on it, the game engine functions correctly for rolls etc. but there is no visible effect like when you cast it on medallions or shields.


Unliked_Dean

BUMP! GAME BREAKING BUG! In combat after I attack/cast spell D20's are rolled but no damage rolls, the combat just stalls and nothing else can be done. Obviously I've verified game integrity on steam and loaded a previous save ect. Anyone know a fix?


Unliked_Dean

GAME BREAKING BUG! In combat after I attack/cast spell D20's are rolled but no damage rolls, the combat just stalls and nothing else can be done. ​ EDIT: Obviously I've verified game integrity on steam and loaded a previous save ect.


Helgen_Lane

Can use reaction even when blind. Not sure if it's an oversight or if it was intended, but reactions can still occur even if the creature using its' reaction is blinded. For example, wizards can counterspell even if they have blindness cast on them, which even in the game says "target can't see anything". Everyone can make opportunity attacks when placed inside of Fog Cloud or Darkness spells. They make their area "heavily obscured" which should work the same as "blinded" condition. Sure, in-game descriptions of "attack of opportunity" and "counterspell" don't mention vision anywhere. However, their original versions from the SRD do. Opportunity attack: "You can make an opportunity Attack when a Hostile creature that you can see moves out of your reach." Counterspell: "1 reaction, which you take when you see a creature within 60 feet of you casting a spell".


Drew_Skywalker

Blinded just means you have disadvantage on the AoO. As long as the target isn't hidden (stealth), it is assumed you can hear or sense them nearby and can therefore take a wild swing at them, hence the disadvantage. Not sure about the counterspell one, but the AoO should still happen, but with disadvantage.


Helgen_Lane

By the rules of 5e OA only happen when you can SEE the target. Heavily obscured? Blindness? Literally poke the eyes out? That means no OA for you. These are the rules of 5e D&D. Same thing goes for absolutely every spell that states "a target/creature you can see" (counterspell included). If this wasn't intended by the book, then why did they write it?


Drew_Skywalker

Sorry, I misread what you wrote initially. I thought you said the rules for AoO don't mention sight so that's what I was going off of, knowing that you can still attempt to hit hidden or unseen enemies.


useles-converter-bot

60 feet is the height of literally 10.53 'Samsung Side by Side; Fingerprint Resistant Stainless Steel Refrigerators' stacked on top of each other


mrmrmrj

Not bugs but where else to post? 1) Class feature choices are not listed in the character sheet. There is no way to see what you chose at prior levels. 2) Ranger's Favored Terrain: none of the terrain is labelled so how do we know what is what?


FluffyTrainz

Blinded critters still make opportunity attacks at your character when he leaves a threatened square. You need to see your target in order to make an AoO.


FluffyTrainz

When minotaurs enter the area of a Spirit Guardians spell BY CHARGING they're not affected by it. Same thing for those beetle creatures that BURROW and emerge inside the area of Spirit Guardians.


Eternal-Griever

In the quest Cradle of Fire when you go to challenge Edrof for rule over the bloodspear tribe my game always bugs out. No matter who I choose to fight him during the loading screen i hear a loud yell as if someone is dying and my crown wearer is the character who ends up locked in the arena with Edrof. My crown wearer is fully dressed and i can't speak to Edrof I can only loot the armor stands and leave the arena thus forfeiting the match. I've been through this on 2 different playthroughs and it's the same every time.


prekumoj

OK, I was on my second playthrough on patch 1.1.11 and THE SAME THING HAPPENED AGAIN!!! Luckily, I discovered a workaround. With my wizard, who was outside the arena, I teleported the rest of the party inside the arena. Once they were all in, I brought them all on the blue square in front of Edrof and the fight began. 4 vs Edrof with full gear and spells. Needles to say, my party made a quick work of him and now Brok is the new chieftain!!! :))) AFAIC, no need to fix this bug anymore. B-)


prekumoj

Tried it again on an old save from the 1st time this happened (which I still kept for some reason), and it worked there as well. I hope it works for the rest of the ones having this annoying issue, too.


Emory_C

Just happened to me today, so this bug still exists. Can't move forward in the game!


JD7270

ME TOO. I can’t seem to find anyone else talking about this bug


prekumoj

I have the exact same issue. Tried reinstalling the game as well as trying an earlier save, with no luck. Tried reverting back from version 1.1.8 to version 1.1.6, but got the same result. Two days wasted... Couldn't go version 1.0.15 or lower as it wouldn't load my saves.


Eternal-Griever

I thought I was the only one but damn that sucks. You trouble shooted even beyond what i thought of. I hope the devs recognize this and fix it soon


Philosoraptorgames

Does Hindered work? Like, at all, for anyone? (This is what S:CotA calls the movement penalty from Ray of Frost, and it gives this effect to at least one other creature ability too.) It seems that in my current playthrough, it always expires at the *beginning*, rather than the end, of the target's turn, and as a result, doesn't do anything. Certainly things I hit with it don't seem to move any slower.


maraluke

character equipped with Cloak of Arachnida will bug out and not load combat UI correctly if starting battle on an wall, when this happens I can still save but loading a save will not do anything and if I quit the game it will just get stuck in the loading screen


Philosoraptorgames

I think TA forgot to give any arrows to... the Badlands Brigand, I think it's called? Had a random encounter that was even called "Sharpshooter something-or-other", and started it surrounded by these guys (depicted as bearded white human males), who even started the battle with longbows shown... and they didn't fire a single shot, instead charging into melee with us, sacrificing the considerable tactical advantage they start with completely.


iszathi

Sorcerers Elemental affinity doesnt work with AoE spells


VinctoPub

PCs banter text now shows in the text box, but if it is over one line it doesn't wrap. Just adding word wrap to that field would be awesome. Thanks!


VinctoPub

Starting a new custom adventure, in Select A Location, you cannot sort by author. Quite important to find the next Silverquick adventure for the team :)


NNextremNN

New to the game so maybe I'm doing something wrong. There seems to be some changes to movement spells like fly and misty steps that make certain areas inaccessible and quest unable to complete. I wanted to do the academic side quest and [this post](https://www.reddit.com/r/CrownOfTheMagister/comments/mi20zt/how_to_get_up_the_tower_in_academic_side_quest/) says use fly but I can't use fly to fly up or down they always move in a straight line and follow the paths I could have walked. Same for the one chest in ruin in Cear Lem saw a video of someone misty step over it but when I try it I can't do the same.


NNextremNN

[Fixed in 1.1.11](https://www.solasta-game.com/news/133-solasta-hotfix-1111-patch-notes-ks-digital-rewards-sent) >\[Item\] Potion of Fly should now correctly grant you Fly instead of Levitate.


thefman

Can confirm, this one is broken now. I get the exact same results as OP.


Philosoraptorgames

Since getting rid of auto-equip, when I run out of ammunition in the slot I'm using, my character automatically swtiches to whatever is in their other slot. Previously they seemed to just automatically refill if they had the same type of ammunition in their inventory, or maybe I was just picking up arrows so frequently auto-equip kept that quiver filled. This has resulted in wasting a fair number of special arrows on enemies that didn't really warrant them. Also, it still tries to auto-equip some things, in particular rings I receive as a quest reward show up in my characters' ring slots instead of their inventory if there is room.


Eternal-Griever

Seemingly at random when I click somewhere in an attempt to move my party to a specific location. My entire party will run in the complete opposite direction or only 1 of my party members will travel to the desired location despite all 4 circles showing up claiming I have full control of my entire party. This occurs entirely at random and on every map I've been to thus far. It also didn't start until I downloaded the sorcerer update.


Philosoraptorgames

This seems to be particularly common when I want to go to the scavenger board in the first city, at least for me - my party (typically starting from somewhere in the nearby tavern) heads toward the exit into the wilderness instead. Guess they had a bit too much to drink LOL.


VinctoPub

Choosing Ambidextrous for my second feat on both my rogues in a party in Dum Cuin doesn't give them the second attack. They continue only having one attack and the bonus action. It is the first time I haven't taken Ambidextrous as the first feat so I don't know if this is new.


BakaShirtz

That's normal, Ambidextrous allows you to use two weapons in combat even if they don't have the "Light" tag (so longswords, rapiers, for instance). When fighting with 2 weapons, the 2nd attack you get is a Bonus Action


VinctoPub

Thanks! I'm learning :)


BakaShirtz

No problem!


Falenan

Been having some problems after the latest patch, Sorcerer class added to the game. Enemies get stuck in place during battle or just won't take their actions during their turns. Also, and this is the biggest problem so far, two times now the battle menu has gone down and out of the screen, not letting me select any action, and even if I select attack by clicking on the enemy I have now way to end the turn and continue with the fight, I have to restart the game. ​ https://i.imgur.com/0yIw1p0.jpg


VinctoPub

There was a small patch today and I was plagued by that fault before and I haven't seen it since the patch.


Waltzing_Mniotilta

Had the same bug two days ago, and agree that it is no longer happening.


VinctoPub

Long Rest isn't giving the Recycler action when it is done. Only available on Short Rest. The talent says every Long or Short and the Recycler does show up on the pre-rest screen as if it ought to be available when rested.


VinctoPub

The combat UI is getting 'stuck' since the sorcerer patch. Combat will switch to the next PC then freeze without the combat UI showing. Sometimes you will see a bit of the UI misplaced at the far bottom left. Sometimes it will respond to End Turn and you can make it to the next round, the rest of the time the game freezes and I have to force quit. Playing the new module Dun Cuin by TA it happens very frequently when combat switches to my stealth cleric. Repeatedly doing exactly the same moves after reloading does not 100% crash at the same point, but almost always when switch to the stealth cleric. If I keep the cleric out of stealth I do not crash. Blame the cleric, yeah I know :) Edit: I've only been playing modules, not the Crown campaign. I know the game has significant differences between the engine used in the Crown campaign and player modules, but I haven't tried top reproduce in Crown. I tried many times on the standard Medium or Low gfx settings (the game says this might be causing the crash), but could discern no impact.


sheenomac

Just finished the "Temple of the Lost God" quest, and the exit is no where to be found. I cannot leave the area.


Ketray

Same here, tried reloading and doing the fight again and same outcome. I can't leave, there is no exit near the Caer Elis Camp or anywhere else.


Waltzing_Mniotilta

This happened to us as well, but after going back and forth through the internal transition several times (and lowering our graphics quality), we tried clicking on the signpost that warns about exiting the quest, and it finally spawned the exit transition area.


Ketray

Amazing, that just worked for me too. Went through the internal transition from Caer Elis Camp, back straight away, clicked on the signpost and the exit spawned! Strange stuff but very happy to be able to carry on with the adventure.


dirgor86

divine smite with bug, when I use with my paladin the additional damage is not applied to the normal damage of the weapon, the same seems to happen with the hunter's mark that works sometimes. I'm playing on the gamepass.


Drew_Skywalker

Is this happening when you kill the enemy? If the extra damage is overkill (the base attack was enough to kill it already) it simply won't roll the extra damage (the smite or hunters mark).


Penkey2190

So I was doing the fight with Arrok and thought it would be a good idea to use dominate mind on him. Well, I found out that if you keep him charmed the whole time and kill the elementals, you win the fight. Now, Arrok stays with me wherever I go as an attached character but I cannot control him.


doc_skinner

Not sure if this is a bug or just cheese. It involves the "Runs in the Family" mini-quest. The mission is to find a hidden item in a building that contains four Brood enemies. Three are in the main room and one is hanging in a back chamber with a secret entrance. My party went around back and snuck in through the secret path. The intent was to kill the single enemy to make the full fight easier. Starting combat with the single Brood alerted the ones in the other room (no problem), but they pathed OUT of the building to run all the way around to the secret tunnel. As they were in daylight, they took 10 damage every round. Their path took them a long way, and they died before they got to the room where my characters were ready and waiting. I was worried that the encounter would be bugged, but I was able to progress normally. Maybe this was intended, but it seemed wrong to me.


Appropriate_Air5526

That happened to me the first time I went to that area in the main quest line! I was exploring around and stumbled upon the brood of the flesh creature one of whom went out the back and dashed for 4 or 5 turns round the outside (in direct sunlight) before coming back in and then running outside again to where I'd been trying to meet them.


mrmrmrj

1) Dueling feat gives +2 damage with a shield equipped according to the tool tip. Probably an old bug. 2) When my party spoke to the guard in the tavern related to The Law is the Law quest, the two characters were stacked on each other graphically, the two on screen right.


oSyphon

Are you saying the feat is failing to give the +2 damage? I had the same happen to me


mrmrmrj

I am seeing the +2 in the damage detail tooltip on the character screen with a shield equipped. The damage bonus should not apply with a shield equipped.


Drew_Skywalker

Yes it should. The dueling fighting style applies when you are holding only one *weapon*. A shield is not considered a weapon, therefore you get the extra damage.


kwinConflo

This veteran I just hit made a con save against blindness with a +19 to its saving throw! It was affected by bane, if that matters


kwinConflo

To be clear, it was a 19 modifier, the total was 33


Habarudo

**Visual Type Bug** I just finished "Misayes Birthday" quests, where I hand over the old Imperial-style sword "with three gems in it's hilt". After handing it over (It appeared in my elf's hand in the dialog cutscene), it still remains after completing the dialog, so she's no running around with a sword sticking out of her hand. Screenshot here: https://imgur.com/a/Vebu7A7 ​ * Playing on PC. * Where I'm at in the game: I have just finished the Shield Fortress quests, and teleported back via Major Gate (Not sure if my progression have any effect on this bug happening, but I think more info is better than too little!).


gusto6ster

Upcasting Vampiric Touch Bug \- Upcasting Vampiric Touch only works for the first attack. Subsequent attacks roll the base damage. For example, if I cast Vampiric Touch at 4th level, I should do 4d6 damage whenever I hit. However, I only do 4d6 damage on the first time I use it. All other times it deals 3d6 damage. \- To reproduce the bug, just upcast Vampiric Touch and use it on other rounds of combat after the first. \- When using Vampiric Touch upcasted, the damage should be increased on all attacks for the duration, but it only happens for the first attack. \-Playing on PC, Version 1.0.22


dizzygreenman

Ranger favored enemy selection (lvl6) lets you select the same biome and enemy type as you selected upon creation. The effects do not stack and you are unable to review your character while making the selection. Will attempt to recreate be levelling up at the character editor later today. I'd expect my previous selections (Beast/Forest) to be removed from the new list of selections, or to have mirrored selections unable to be chosen with some text "you already have X". Instead, my character sheet lists Beast/Forest twice and the ranger is missing out on buffs he should have. (Through my own neglect) Possible workaround to cancel level up process and review character sheet prior to making selections. Playing on PC Gamepass Version 1.0.27 ​ EDIT: While reconstructing this in the character creator, the options for favored enemy/biome were omitted. I tried again using the Beast/Forest format. It may be possible that the instance only occurs when in game as opposed to the editor. I do have screenshots of my character sheet to share.


Wanderlustfull

Description: When a PC is affected by Fear cast by an enemy (specifically in the Madrecht fight this occurred), players should get a roll to save against the fear at the end of each of their turns. They do not. Steps to reproduce: Start the Madrecht fight, get feared, watch your characters run around and not get any saves for turns and turns on end. Expected Vs actual result: Expected to get a roll to save for each character affected at the end of each of their turns. Actual result - stayed affected by fear indefinitely, so character just kept running around at random out of my control. This is *especially problematic* in that fight as it's in a smallish room densely packed with enemies, who continually hit the feared characters with opportunity attacks as they run past. This caused my entire party to wipe multiple times while no one saved to fear each turn and just died to opportunity attacks.


ralphy282

Rogue Evasion didn't work on friendly fire lightning bolt. My rogue doesn't get attacked by AOE frequently, so I don't know if this applies all the time or only to friendly fire. My rogue was surrounded and I cast lightning bolt through the group. The lightning bold was cast from my shock arcanist with Arcane Fury up, for a nominal damage of 44 (9d6 + 9), about an average roll. The rogue took 35 lightning damage. Worst case should have been 22 damage. Expected case is 0 damage. Location: >!The Missing Piece - At the residence!< Platform: PC - 1.0.22 - Public - e Mods: I do have a few mods installed, which could definately be a contributing factor: * SolastaModApi - 1.0.3 * Level20 - 0.0.22 - Characters are at level 11 * Unofficial Hot-Fixes - 1.0.27


GnaeusQuintus

Bug: Ended combat with a summoned minor wind elemental on fire (Which is odd enough.) But when it then died, it put me into combat. Unfortunately the other summoned elemental froze the game permanently, presumably because enemies to attack.


Diviner007

Additional hp provided by Aid randomly disappear but max hp is still increased by that spell. Dark veil can't be countered by dispel magic/daylight/indomitable light.


ImpPhil

Aid is a known bug. Hard to fix. Dark Veil is a legendary power and you're right can't be countered.


Thomasd851

While in the lava forest, my hill dwarf cleric (fire) used his Scholar of the Elements when hit with a fireball [cast by my loremaster wizard]. However the SotE didn’t do anything and when I hovered over it in the log it said “immune to lightning damage and regain hp from lightning”. It has happened once before where it didn’t work, also from a fireball from my Wizard. He was wearing both times; Belt of hill Giant strength (attuned), half plate +1, sigil ring of necromancy (attuned), boots of striding and springing (attuned), cog of cohh, primed mace [2nd slot], handy haversack, holy symbol crown. He didn’t have any other effects or attuned items at the time.


ImpPhil

Scholar of the Elements is fixed in https://www.nexusmods.com/solastacrownofthemagister/mods/83


kashino_kun

advantage and disadvantage should cancel entirely if you have both, and not in a cumulative manner "If circumstances cause a roll to have both advantage and disadvantage, you are considered to have neither of them, and you roll one d20. This is true even if multiple circumstances impose disadvantage and only one grants advantage or vice versa. In such a situation, you have neither advantage nor disadvantage." if 2 things give advantage, and one gives disadvantage it is giving advantage, when it should not (and vice versa) ...I may be confusing this in my head for some other effect, if someone can prove me wrong...


Pocketbombz

I believe this is less of a bug, and more of an intentional departure from the rules. I could be biased though, I never liked that rule in 5e.


kashino_kun

Fair enough i guess having the option in the settings would help me, as getting the rules to work the same would make DMing easier when (or if) that feature happens... i dont know


Wotan84

Bonus Actions such as the Rogues "Cunning Action" sometimes are reported as Actions. When you use an Action with a Cleric you can't use a Bonus Action "Spiritual Weapon". Also, the first time you use the spell it should already make an Attack by RAW.


cloud_messenger_

Heavy weapons don't impose disadvantage when used by halflings.


Hungineer

Solasta cant be started despite full reinstall


ReelMarv

Bug? I started playing the community dungeons with the D Maker. I was in the middle of the campaign and decided to run a dungeon from community. It saved over my campaign progress resulting in me losing all the progress. That needs to be fixed. Should be a separate save system


ImpPhil

I have a mod for that. https://www.nexusmods.com/solastacrownofthemagister/mods/45.


MDPhotog

Runs in the Family quest. I found the location, clicked, I think a cutscene or something happened very quickly?, never received quest item and now unable to click the location again


Myzzrym

/u/noahwiggs You may want to pin this for people asking: Official answer: When it comes to bugs, the outcomes are: - Someone reported a bug but we didn't see the report - hopefully that should happen less often as we'll have an extra pair of hands dedicated to that soon - Someone reported a bug but there is so little information that we can't do anything about it. Example: simply posting "I crash when I enter the city". **This is unfortunately by far where most bugs die, as we lack information on how to reproduce the bug, where it happens exactly, and most of all - people don't send their save file for us to investigate.** - Someone reported a bug but we can't reproduce it. Example: someone keeps crashing when entering Bone Keep, but upon loading the save the player sent us we can enter Bone Keep without crash. **This is the #2 cemetary for bugs, as it is extremely time consuming to try and reproduce a bug again and again when it simply... doesn't happen to us. Time spent doing that is time not fixing other bugs or working on new features** - Someone reported a bug, but it's so minor that we decided not to fix it. Example: In that particular dialog, the NPC voice line is a little too low compared to the PCs. When you have a team of 17 people, you have to make those decisions sometimes. - Someone reported a bug, but it is too costly / risky to fix. Example: During combat if you open your inventory, drag an item but then release it too soon by mistake, it still consumes your free action. This is due to the fact that the inventory is one of the earliest thing we programmed - and unfortunately it means it's also more prone to breaking than other features :( - Someone reported a bug, and it's urgent. Example: Cancelling a level up deletes your character's sub-class. When this happens, we usually try to release a hotfix in the next few days after testing the hotfix to make sure it doesn't break something else. **This is an exception and not the rule, because it delays the work on everything else - so we only do this if it's really critical.** - Someone reported a bug, which we can fix, isn't urgent nor minor. Example: One beard model was misplaced on dwarven faces, making it look very weird in cutscene. When this happens, we simply fix the issue and wait for the next update to release it. **This is like 90% of the bug fixes we actually make, and that's why we aren't releasing them before the Sorcerer Update.**


noahwiggs

Absolutely. I can only pin a mod comment, so I copied the text from here.


Myzzrym

Perfect!


Jellycar18

When using the banish spell, if you finish a fight with an enemy banished a new fight will being and immediately end. This repeats until your cleric is able to go first and can cancel their concentration on banish.


scootertakethewheel

trying to get cleric "protection form energy" cast as a 5th level spell to include two additional targets, but it still only targets 1 and burns the higher spell slot.


myblindy

Yeah, I had that with protection from energy: acid. Literally the only spell I’ve seen not work as expected, so pretty good overall!


ImpPhil

Protection from Energy doesn't have any higher level effects as per SRD, the info saying it does is the issue. Fixed here https://www.nexusmods.com/solastacrownofthemagister/mods/83.


IAmFern

The game crashes if I try to open the map in Fortress of the Shield or the Lava Forest. Any saves I make while on those maps don't work, in that the game crashes if I try to load them.


Toshikills

- The description for the Primordial Lava Stones item just says “TBC”. I’m pretty sure that’s a placeholder and there should be an item description there.


Toshikills

- After applying poison to a weapon, quicksaving and loading causes the poison effect to vanish. - When creating a character, selecting the “Natural Explorer - Grassland” feature as a Marsh Halfling Ranger causes the class feature to be overwritten with “Natural Explorer - Swamp”. This results in the character having the “Natural Explorer - Swamp” feature twice, once as an ancestry feature and once as a class feature. - After completing Gem Quest: The Dark Castle with Lizzaria alive (successful deception), if you reenter the tunnels from the remaining entrances in the courtyard you’ll be rewarded with a reputation increase with the Principality of Masgarth and the Scavengers as if you completed the quest again. Good luck fixing the bugs! Let me know if you need more details.


kashino_kun

I was scribing the spell scroll of Mage armor, and saw the text: "Select a spellbook with at least MageArmor (SpellDefinition) blank page(s)." I am sure it is supposed to check a value and give that number, but it is giving the name of the value instead... probably just the spell level yeah?


redstorm18

1. Using ranger. Use “take aim” perk when enemy is engaged with me to eliminate disadvantage. 2. Only rolls one dose but often the number it shows as the final is incorrect, as if it was rolled at disadvantage. Example: rolls 16+7 for a 23 but instead shows 16+7= 12 3. I’m assuming on the backend somewhere the disadvantage isn’t being cancelled out correctly with take aim and while the dice show it, the total is always lower hinting that that’s probably what it is


MidnightPale3220

Steam sync works unreliably, if at all. I play Solasta from 2 computers from same Steam account. On 1 computer I save game before exiting. On other computer I don't see Steam synced saves. What did help initially was turning off/back on Steam sync in game properties. Doesn't seem to work anymore. My location 1 saves are from day before yesterday, even though I played on the other computer today. I always make sure I quit game properly, and just for completeness sake I also exit/relaunch Steam on the computer after quitting Solasta. Still, no syncing.


kashino_kun

if you use your bonus action to move a spell effect like Dancing lights, or Flaming Sphere there are some issues 1) when you move it it doesnt let you keep moving it for its full movement, so there is only straight line moves or auto pathing. i guess this is RAW? but definitely not RAI (Example: I want to move the light into the darkness, then back to see if there is a threat down there) 2) if you DONT move it at all, the bonus action is still used, and now you CANT move it. (other things that you click are forgiving if you dont actually use it, see cunning action)


Tichrimo

Workaround for #2 is to click the "Abort" button in the dialog rather than pressing the Esc key.


Wigu90

Not sure if this is intended or not, but Arcane Recovery doesn't let you choose the slots you want -- it just goes for the highest one available. For example, if you're lvl 6 and you've used up all of your slots, you can't regain 3 1st level slots, or one 2nd lvl slot and a 1st level slot -- it just automatically gives you a 3rd lvl slot. I know that's what you choose anyway most of the time, but there are corner cases.


d36williams

The secret door in the Hickory Corner map goes undiscovered for my group. They discovered it the first time, but then I went back to an earlier save. This time they never find it. :/


I_HAVE_THAT_FETISH

Did you try entering stealth mode near it?


d36williams

Yes, and the first time I triggered it, that worked. But another play through it never fired


kashino_kun

the area you can select for a spell such as Faerie fire, or Flaming sphere, can not be partially in the ground in any way... thus making stairs or any drop in elevation really strong for disabling AOE spells \[[Image for Visualization](https://i.imgur.com/lLe7RdV.png)\]


kashino_kun

one more thing, you can "technically" get it partially in the ground except that you must have a ground tile, and thats the bottom center of the cube, as well as the caster must see that space. The way area of effects (specifically cubes) are supposed to work, is if you can see any one point that is on any surface of the cube, then it is cast from that point. [my wizard can see lots of viable spots for this cast, but cant see the bottom center tile, so the game says No](https://i.imgur.com/iX8nRQ3.png)


super_nerf_spartan

Offhand weapon ( in this case, a scimitar) flipped around, i.e. non-sharp side forward.


LeFrancBoisier

Rogue doesn't get it's bonuses at lvl 10, although they are in the solasta wiki :(


Origonn

Drinking a potion of haste uses your concentration and you can lose the effect of the potion from a concentration check roll.


CapgrasDelusion

Enemy on fire shows as "unlit" for my human and halfing. Literally being lit on fire should count as being lit. The campfire doesn't seem to count as a light source. Enemies immediately adjacent to this bonfire show as "unlit."


Plasma_Bomb

The came crashes if you alt-tab or hit the windows key


djk626

Mild Spoilers: During the initial fight with Razan, once enough damage is dealt, the dragon awakens and after a cutscene asks the party to hunt him down and finish him off. Once I regained control of my characters I received a notice telling me that Razan fell to his death. Apparently his token respawned at the same altitude as it was when the fight ended, but since we were no longer in combat, he just fell to the ground and died before I could find him.


bjonesre

I got this same message, but still found him in his tomb. Believe you have to go at night.


djk626

Huh, I *also* still found him in his tomb....that fight was annoying


Appropriate_Air5526

The "fix" is that you go to the tomb in broad daylight and then it jumps you to middle of the night combat where you're ambushed by a squad of 5. Not sure that's a fun fight without a cleric with daylight and spirit guardians prepped.


djk626

Thanks, I found this out as well. It was a tough fight, even with a Cleric, but all things are possible with enough fireballs (cleric + wizard)


bjonesre

For some reason it reminded me of Monty Python


TheFicbog

My party just reached level 9, when i realized that my rogue has lost their subclass. I still have the subclass features from when i took it at level 3. The subclass was Darkweaver by the way.


SufficientType1794

Started playing the game today, it went fine, but after I entered the arcane library I coudn't quicksave anymore, got a "Can't save right now" message when trying to save the game. Figured it was a limitation on the dungeon since I could save before. Finished the dungeon, fought the Soraks, got the crown and went back to town. When I got to town I tried to save again and got the same message, figured it was a bug and restarted the game. When I restarted the game all my saves were gone and the characters were back at level 1. What the hell?


d36williams

save game losing data is weird. Not being able to save, I find, is an effect of your characters being too far away from each other (usually, when not a bug). Try grouping them together, stoping movement, then saving. I find I can usually save during combat. I don't think its trying to block saves during a dungeon, but block saves when the party is scattered


phoenix_grueti

poison spray can't be cast diagonaly


Wigu90

I think this is due to the fact that the game counts movement without taking diagonals into consideration (in earlier editions of dnd diagonal movement was calculated with every other square counting for two — so if your speed was 30 ft, you could move 6 squares straight, but only 4 squares diagonally) but still counts distance the old school way for the purpose of spell areas and ranges. This makes sense insofar as areas of effect. A Fireball would be much bigger than intended if you were to count diagonal squares as 1. Then again, it’s a bit counterintuitive when your movement is calculated differently than areas of effect and ranges. It would be cool if they included an option to count diagonal squares as 1.5.


d36williams

most characters have a movement of 5 or 6, would it be so hard to count diagnols as \[square root of 72 divided by 6\]? Meaning, the length of a diagnol, rounded, would be the length of the hypotenuse?


phoenix_grueti

sigil ring of necromancy cooldown is in real time


wedgiey1

This one is hilarious to me for some reason.


phoenix_grueti

cast goodberry can't be deselected on the travel settings.


phoenix_grueti

Upcasting of protection of energy of a life cleric only allows one target.


Magnss95

The banish spell is still bugged. Elementals when banished do not de-spawn, this leads to a recurring cycle of engaging and ending combat with them once all the other mobs are dead. Level : Lava Forest Enemies: Earth Elementals Reproduction: Fight the earth elementals either before the first green dragon encounter or at the pedestal with the tome of all things, use banish on any of the elementals and then kill the rest of the enemies. Expected results: Once all non-banished enemies are dead the combat should end and the banished elementals should be perma-banished. Actual Result: Once all non-banished enemies are slain, combat ends and immediately restarts with the banished enemies. Since they are still banished, there is no way to interact with them. At the end of the first characters turn the combat ends again and restarts again. Workaround: Keep engaging and ending combat until the duration of the banishment runs out and the enemies are perma-banished or if the first turn is the clerics that is concentrating on the banish spell, make them loose concentration on the spell which will bring back the elementals and then kill them without banishing them. Platform: Steam on Windows 10


tiaxanderson

>banish Can confirm that this has also repeatedly happened to me. Also not every time combat starts and ends counts as a round for the casting character. [See video](https://www.reddit.com/r/CrownOfTheMagister/comments/nyggv3/combat_ending_before_the_end_and_thus_it_starts/) I posted. After that video I had to endure another 20 to 30 battle starts and ends. Windows 10, GOG version Also on 1 occasion before the >!illusionary dragon fight!< one of the 2 Elementals re-appeared while the other got perma-banished.


xsjz

I believe platform refers to the operating system (Windows 7 / 8.1 / 10)


Magnss95

Edited my post to correct for this.


n_e_r_d103

My save and load both greyed out on me so I returned to the main menu and all my saves are gone. I saw this was an issue in the spring patch, but did not see if anyone found a resolution for it. Is there a way to get them back? Or am I just stuck restarting? And is there something that caused this that can be avoided in the future? Thanks


mandallaz

Hello, It seems there is a bug with the charm spell. Many times I ended a battle with the last creature charmed and he got auto killed. But each time he left NO LOOT. ​ I think its highly improbable. ​ Thanks


PmPicturesOfPets

Updating characters after finishing a user campaign seems broken. I played my character to level 5. When I update them via the campaign over screen, it is initially difficult to see that anything happens. Then when I go to the main menu and look at my characters(who all still show as being level 1), the character screens bug and just don't show. The only thing being shown is the main menu background picture. When I hit escape to go out of the character, I can briefly see their inventory screen, where I can see that their gear and level has been updated; Even though they still show as level 1 when browsing characters. I also tried clicking level up, and they correctly leveled up to 6, but I don't want that as the user campaign is fitted for level 5 When I go to start the user campaign fitted for level 5, I can't, as the new adventure screen sees them as all being level 1. ​ Sorry for rambling. I included as many details as I think I could


olegbl

## Unrecoverable item deletion in shop interface Repro: 1. Open trade window with a shopkeeper. 2. Add the top row of the items in your inventory to the trade window. 3. Click the "REORDER" button. 4. Switch to a different character (do NOT conclude the transaction). 5. Switch back to the previous character. Note that the items that were previously selected as part of the transaction are now gone. It seems that when a transaction is canceled, if the inventory slot the item was previously occupying is now occupied by a new item (due to REORDER button), the item is simply deleted instead of being restored into a different slot.


tyderian

Have you installed the latest patch? Patch notes mention a bug related to the reorder button.


olegbl

The game is fully updated according to Xbox Game Pass app. Version 1.0.17 m - Public. Issue still reproduces. According to https://www.solasta-game.com/news/129-solasta-1022-patch-notes-whats-next the latest version should be at least 1.0.22, ~~so perhaps the devs just haven't released it to Game Pass yet.~~ > Fixed some items being deleted by reordering the inventory while trying to sell things at a shop Does sound like this issue is fixed in 1.0.22. EDIT: For future reference to anyone that finds this - I was able to update the game via the Microsoft Store app (instead of the Xbox app).


duetschlandftw

I’ll just chime in that I’ve also experienced the bug where clicking on the “level up” button during a long rest does nothing. I see a few others have experienced the issue, and searching online I’ve only seen 2 solutions: restarting the game, or reloading saves/long resting again (which didn’t work for me, and actually caused an additional character to experience the bug).


Odd-Ad-2557

\-Twin Blade feat does not work at all. \-Attack on prone enemies is registered as disadvantage rather than advantage. \-Champion Fighter's capstone extra fighting style overwrites the previous one.


BlackguardRogue

\-Twin Blade works for me at least sometimes. I never check the rolls though, so I can't verify that it didn't trigger when it was supposed to. It's only supposed to work against melee attacks, and when you still have a reaction left. \-Attack on prone enemies will show as disadvantaged for ranged attacks. For melee attacks, you need to move next to the victim, then it should change to the advantage icon.


jettblak

I get a pretty serious delay when my Dwarf rogue shoots a bow or crossbow at any enemy. 1. Attack animation occurs. 2. The initial attack rolls occurs followed by a delay. 3. Damage is rolled. Delay. 4. Then I can finally make any bonus action and movement if I haven't. Didn't notice it all the time but definitely noticed in the first area and then started up again in volcano.


scootertakethewheel

while selling items, sometimes if you want to subtract an item from your sell cart or exit out of the offer, the items disappear forever.


Dreidhen

The summon from Divine Intervention persists if you're quick enough about leaving the area after the battle (it was still with me during the next random encounter).


AljamimaSyrup

Having issues with the Sorak Relic. Not showing up at all. Have followed the guides, lit the torches, left and returned, and no luck getting it to show up.


SquashForDinner

Late response, but using caution around the pots worked for me.


AljamimaSyrup

Bro or Sis - thank you so much!


fustigata

Game crashes and save files are gone. Waste of money.


Fairix

Maybe I'm just doing this wrong but even though "move camera with screen borders" is checked. I cannot move the camera like that


kashino_kun

The mouse needs to be locked to the screen for it to work... i have 2 monitors and can move my mouse to the other one by default, and the mouse screen move doesnt work either, unless i turn on mouse lock


belowzer0s

same


OhTenMinusOne

Once every 3-4 fights, the number on the dice doesn't match the outcome. The last 2 instances involved a ranged attack after using the "**Take Aim**" feat ability. Not sure if the previous instances involved that ability (wasn't paying attention). But an example of what just happened is... 1. Cast **Take Aim** 1. Perform a Ranged Attack 1. Dice visual rolls a natural 20 1. Attack misses 1. Look at log and it says "rolls 5+7=12(Miss)


legacy702-

I can’t even start the game, created my 4 characters, I go to start a new game, it asks for brightness and contrast, goes to a loading screen. It then shows the solasta symbol(the S) and a red exclamation point and error code then crashes. When I pull the game up again it say game wasn’t closed properly, please report on forums and lower graphics, I’ve tried it many times with every level of graphics with no luck. Is there any way to fix this or get a refund for the game?


rhadenosbelisarius

I’d. try verifying game files with steam or reinstalling first, probably one of the two will fix it.


Mephizzle

aer elia. find the magister bone. go in hiding via invisibility potion, search the bones. Exit area lights will appear when clicking the right bones (cutscene will not play). Go in to the fight with the soraks. The quest will not continue and will always be stuck at 'find the bone'. You can exit each next area until you are at the rift, fight the soraks but the crown will not drop and you cant continue the game ​ PC version 1.0.15


friskfyr32

Firebolt's attack is often calculated with an attack modifier of 0. Haven't noticed it with other spells, but it happens again and again with Firebolt.


StaxRL

Rogues should get an ASI at level 10. They don't seem to in this game 😔


logibutt

You can break some encounters by running into an encounter from a distance, overwriting your save game, and confirming the save overwrite after the encounter triggers but before the fight starts.


MooZedong

Starting equipment selection during character creation is slightly bugged, you cannot get the warhammer as a Cleric even if you take the Battle domain. This is because the deity / subclass selection screen is after the class selection screen and you cannot go backwards during character creation.


Cisco9

Near end game conversation bug - SPOILER. >!I had my Wizard wear the crown but my Paladin with high Charisma is the default spokesman in my game. After the council takes the crown from the party there were a couple of conversations where the Paladin responded as if he had been the one attuned to the crown.!<


sunofnothing_

Gem Quest: The Monastery---- I have cleared the entire area surrounding the tower. I have opened the door with the moonlight device. I have gone in and looted everything. Opened the locked doorwith the switch in the library, killed gaurds, looted everything. Entered the masters chamber. He just floats there and I cannot attack him. The quest log still says "explore the surrounding area" and the marker is all the way back where the wolves attack on the hill / steps. I use a slight previous save and go exploring every square inch but i cannot make the quest progress.


EvilBox

Mouse cursor slowly goes upwards regardless of moving the mouse or no. Happens as soon as I start the game


Beastyjaime

So i recently started playing this game. I had made my own party, played the tutorial part (them telling their stories) and went to the city for the vows. I saved before this and went to bed, now when i came back my female elven character has a male voice. Playing it from the PC win10 Xbox game pass.


semantic-pedant

\+1/+2 weapon bonuses are being double counted in some instances. Should be a +1 to damage and to attack, but damage is listed as 2d6+1 for greatsword +1. Also double counting on to hit rolls for some +x weapons.


SgtKeeneye

1. I can not finish the Dark Castle Gem Quest because it says to find another way in after I have already finished the entire castle. 2. Do not go to the gate and instead go down the sewer entrance immediately. Do not kill the first NPC inside, Pass check with the vampire woman than kill her from looting. Fail insight on master but pass intimidation checks on him with a crit. Then using the minor gate out. 3. Finishing the quest after beating. but the quest being stuck on courtyard then trying to get in if you skip going to the door. 4. PC WIN 10 xbox game pass I have the whole VoD if necessary.


grueti2

1.The flaming sword scroll can't be cast by any character class. 2. Sometimes if i want to throw a handaxe it always says i am out of range no matter how close to the target i am.


HJForsythe

The entire Aksha fight.. That is the whole report. Also if you are in stealth and you steal something it shouldnt trigger fights. That is the entire point.


AngusOReily

During the Sorak fight right before you get the crown, the flying caster Sorak lodged himself in a pillar adjacent to the ceiling. He was soon followed by one of the ranged ones. I could still get them, but they spent the next 5+ turns casting/attacking a wall point blank, effectively taking themselves out of the right, until I decided to go kill them. At which time they remembered how to fight not a wall.


drewthepirate

I took the feat that gives a bonus action attack if you attack with a two-handed weapon. Afterwards, the game was intermittantly giving me two bonus action attacks per turn. I was unable to find a trigger for this bug, but by the end of the game my fighter was often using the attack action to make two regular attacks and was then able to make two more d4 attacks as bonus actions.


Artistluvslegs

Since leaving EA, the Shine spell never works when cast by my cleric. Shine spell will be cast against an unlit NPC, NPC will fail the wisdom save, further attacks against the NPC will still get disadvantage because the NPC is unlit. Reproduced several times, in different settings. I have NOT tried with a scroll. PC.


simianjim

Torpor Poisoned Bolts are still showing with the old "arrow" style thumbnail instead of the new "bolt" style thumbnail


grueti2

1.The twin blade perk is broken. I never get to ad +3 to ac. Don't take this perk. It's a wasted perk slot. 2. bestow curse. I choose wisdom and it still curses with strength. I choose strength and it's still strength.


ElAntonius

I can confirm that twin blade works. I’ve seen it go off many times. What it won’t do is come up if your character will be hit even with twin blade.


grueti2

so i guess i never get attacked in the range ac +3. Twin blade never activates for me


IAmFern

Does anyone know if an actual Solasta dev has seen this thread?


SwampFalc

When I try to give a faction item to the Circle of Danatar, I can hover over the item and see its popup. This includes the indicators of which factions you can give the item to and how much they want it. However, doing the same to the Antiquarians or the Tower gives me the popup of the contact person, which is pretty mush useless.


rhadenosbelisarius

Its a camera/cursor glitch, you can go in and out of conversation and sometimes it wont happen so you can see the other factions interest even for the antiquarians. It can happen with other vendors too, though mostly seems to to antiquarians.


BlackGyver

Description: Some tiki torches turn into floating wall sconces after doing a long rest at a camp. They seem to remain that way permanently afterwards. Steps to reproduce: Long rest at the palace house or bladefang tribe camp (other locations possible too, these are the two I observed). OS & Game Version: Win 7, game version 1.0.18


scootertakethewheel

Protection reaction imposes ADV instead of DISADV. first group Sarlok fight at campfire site inside the ransack fort (car lem?). Scavenger Difficulty. Me= Human fighter. Well-lit conditions (dropped torches). Protecting Critical Fighter NPC with reaction. It kept taking higher of two rolls each time i reacted, doing nat 20 crit damage. Attacker sarlok was standing on wall spiderclimb style. unless nat 20 negates disadv? But I've never hear of that before. Steam. Windows 10 PC.


AshamedParsnip

Whenever I equip a prime chained Chan shirt it has the appearance of common clothes


BlackGyver

Description: The Sylvan armor is noted as being *Clothing*, which doesn't require a specific armor proficiency to wear, yet only wizards can wear it. Non-wizard classes get the "X is not proficient with this item and cannot wear it", and they indeed are barred from doing so. Steps to reproduce: Try to equip the Sylvan armor. Platform & Version: Windows 7, 1.0.18